WordPress.org

Ready to get started?Download WordPress

Forums

wordpress 3.3.1 supports MySQLi ? (4 posts)

  1. Narendra
    Member
    Posted 2 years ago #

    wordpress 3.3.1 supports MySQLi?
    How can we achieve this?

    Thanks in adv.

  2. Narendra
    Member
    Posted 2 years ago #

    Thanks songdogtech,

    google search results are for older versions like 2.X. and 1 - 2 year older post.

    Also they are giving errors for current versions.
    some error are like Fatal error: Call to undefined method wpdb::set_prefix() ..
    I am not sure why not any plugin or option in wordpress core?

  3. Danielx64
    Member
    Posted 2 years ago #

    I would like to know the same thing as well.

Topic Closed

This topic has been closed to new replies.

About this Topic