WordPress.org

Ready to get started?Download WordPress

Forums

wordpress 3.3 network install (9 posts)

  1. ogod
    Member
    Posted 2 years ago #

    Hi, guys - I did a wordpress install at root directory. I follow the steps on "creat a wordpress network" by changing config, .htaccess files, I can see the "network" showed up in tool sitemenu. The message told me network installed successful. Ask me to re log in. After I did as admin, I didnot see Network admin at the right upper corner. Just regular drop down of users. What is wrong ? how can I verify the network successful or not? Please help !

  2. RichardWPG
    Member
    Posted 2 years ago #

  3. TCBarrett
    Member
    Posted 2 years ago #

    Try visiting the network admin url:
    http://www.yourdomain.com/wp-admin/network/

  4. ogod
    Member
    Posted 2 years ago #

    Sorry. I cannot find anwswer from above link. My question is: I don't see the "network admin" at the right upper corner. It show "hello, howdy", if I click, it gives me a drop down of users. Just regular Admin, not Network admin as I expexcted. But again like I said, I followed every step of installation. Can sb help ?

  5. govpatel
    Member
    Posted 2 years ago #

    It is on left if you using new version 3.3 My Sites

  6. ogod
    Member
    Posted 2 years ago #

    Govpatel, You the man ! yes, that is one difference between 3.3 and 3.2, just learned it from you. Thanks !

    I am new to both wp network and the newest version 3.3. Wondering whether you or someone else can help with below:

    Now I am seeing another msg when I install a theme which is 3 mb size. It says "This file is too big. Files must be less than 1500 KB in size." I read that people suggest to create or modify php.ini, is that the only way? Also when I install a theme, I do it in the parent site (http://www.abc.com), not sub domain (site1.abc.com), so all sub sites may share the same theme?

  7. govpatel
    Member
    Posted 2 years ago #

    First You as super admin is only one can install themes and plugins as sub site will have to use what you have installed.

    Now for the theme you have increase upload memory you can try adding this in config.php
    define('WP_MEMORY_LIMIT', '64MB');

    or you will have ask your host to increase memory

    You can ftp the theme in themes folder then activate within wordpress admin

  8. ogod
    Member
    Posted 2 years ago #

    Thanks Govpatel. Your ftp method works well. But after all I am still working on increasing upload file size. Changing config.php doesn't work. My hoster changed the php.ini as following setting:

    upload_max_filesize = 20M
    post_max_size = 20M

    I add follwing code in .htaccess. I got it from following link:
    http://support.hostgator.com/articles/what-is-php-ini

    <IfModule mod_suphp.c>
    suPHP_ConfigPath /home/myusername
    <Files php.ini>
    order allow,deny
    deny from all
    </Files>
    </IfModule>

    But same error still, saying file exceeds 1500 KB.

  9. There is a setting in the WordPress admin panel "maximum upload file size". This applies to theme files uploaded via "Theme / Upload".

    In WPMU it is under the main "Network Admin / Network Settings" page.

    You can edit this from the web interface via an admin login WITHOUT having to get into the MySQL interface directly via phpMyAdmin or command line.

Topic Closed

This topic has been closed to new replies.

About this Topic