WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 3.04 Upgrade Problem (8 posts)

  1. davidZaz
    Member
    Posted 3 years ago #

    I have an instance of wordpress 3.03 which is being hosted at 000webhost. When I go in the admin instance and try to upgrade to wordpress 3.04, I get the following:

    "Downloading update from http://wordpress.org/wordpress-3.0.4.zip…"

    The download never finishes and the update does not proceed. I googled for this problem and most people fixed it by deleting the wp-content/upgrade folder. I do not have an upgrade folder in the wp-content directory to delete.

    Does anyone have any suggestions about what might be the problem? My FTP user is already the owner of the files in the wordpress folder. I do not have access to the error log with 000webhost.

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 3 years ago #

    Go into the Plugins menu. Select all of your plugins in the "active" list & deactivate them. Run the update, then select the plugins in the "recently active" list and activate them.

  3. davidZaz
    Member
    Posted 3 years ago #

    Thanks for the response. Unfortunately, this is an almost new instance of wordpress which I installed about a week ago. It doesn't have any plugins installed and activated yet.

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 3 years ago #

    In that case, the next thing to try is a manual update by downloading & unzipping the wordpress-3.0.4.zip file and FTPing the files to the webspace replacing the exising files (except the contents of your wp-content) See the manual update details here: http://codex.wordpress.org/Updating_WordPress

  5. WPChina
    Member
    Posted 3 years ago #

    WordPress 3.04 seems to have downgraded the Akismet.... I saw this on multiple installations. Are the latest Akismet versions buggy or was this just an oversight to include an old version in the upgrade?

  6. dremeda
    Sucuri Wizard
    Posted 3 years ago #

    Akismet is fine and the downgrades has been reported in Trac. The new version of the plugin was not included in the 3.0.4 upgrade.

  7. Rachel263
    Member
    Posted 3 years ago #

    I have same problem.

  8. kashifmin
    Member
    Posted 3 years ago #

    @cubecolour
    thanks..:)
    i had the same problem.Your trick worked..:)

Topic Closed

This topic has been closed to new replies.

About this Topic