WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 3.0.1 and PHP 5.2.4 (2 posts)

  1. graememullins
    Member
    Posted 2 years ago #

    I'm running WordPress 3.0.1, will this work ok still once I upgrade the php version to 5.2.4?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Yes - it will be fine. However, I would strongly recommend that you upgrade to the current version of WordPress (3.2.1) as this offers far better security for your site.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.