WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress 3.0 now my content is missing (6 posts)

  1. nomaD46
    Member
    Posted 4 years ago #

    I have just recently updated to WP3.0 and I just noticed today that my home page shows just fine (www.treewalkerdesigns.com) but when you click on any of the links there is an error message:

    "Not Found

    The requested URL /contact/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    This happens similarly on every page or category. When I look at my Dashboard everything is there, all of my pages, posts, plugins, etc.

    Help Me Please Find My Site. BTW I am still pretty noobish with WP.

  2. Try re-saving your permalink structure at Settings/Permalinks in your admin panel. If WordPress cannot automatically edit the .htaccess file, it will provide manual instructions after saving.

  3. nomaD46
    Member
    Posted 4 years ago #

    I tried this, tried saving several different permalink options and it simply says "permalink structure updated" and the problem still exists.

    Any other possibilities?

  4. Can you check your .htaccess file and quote what you have between # BEGIN WordPress and # END WordPress ?

  5. nomaD46
    Member
    Posted 4 years ago #

    Ahhha! Thank you. I checked the file and it was empty, so I uploaded a backup copy of it. Now it is fine.

  6. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic