WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 3.0 Lag issues (5 posts)

  1. isunktheship
    Member
    Posted 4 years ago #

    I just installed WP3, debating using it for a website I'm working on:
    http://betaphidelta.com/wordpress (drop the 'wordpress' to see the original).

    The problem I'm having is that 3.0 is terribly laggy, taking between 30 seconds and 2 minutes to load a page! Admin console is no better.

    I have another wordpress blog http://games.ajcvisual.com and haven't upgraded this to 3.0 yet, it doesn't have any real lag issues.

    Both sites are hosted by ipower.com, but are on separate ipower accounts. I've thought about simplifying my DB, or compressing the code, but am not sure if this is even necessary, especially with one blog working so well. My other solution is to downgrade.

    Any idea what the problem is? Check the sites for yourself!

  2. Try decativating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the Twenty Ten theme to rule-out a theme-specific issue.

  3. isunktheship
    Member
    Posted 4 years ago #

    Yeah I deleted all my plug-ins, and am using Twenty Ten, I just edited the stylesheet a little. It looks like it's running quite a bit faster on days that I'm not editing it, I have a feeling it's a host issue.

  4. Yeah, if you have no plugins, you're using Twenty Ten, and lag is a bit random, I'd say it's a server issue.

  5. Resellr
    Member
    Posted 4 years ago #

    Are you able to access SSH? If so, you can use 'top' (without quotes) to check what processes are eating up the most resources. If not, perhaps contact your web hosting provider and ask them if there's an issue that hasn't been addressed yet.

Topic Closed

This topic has been closed to new replies.

About this Topic