WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress 3.0 Installation: Theme Problem (22 posts)

  1. Armin100
    Member
    Posted 4 years ago #

    Hi, I recently upgraded to WordPress 3.0 from 2.9.2 and encountered a problem. The theme in which I used "Comfy Magazine" does not load up on the website, on the website, I just see text, images, and urls. No styles, no css.

    Can someone help me?

  2. Could you please provide us a URL to the website with the problem? It would make it much easier to diagnose what is going on.

  3. Armin100
    Member
    Posted 4 years ago #

    My website url is: http://www.ivotepolls.com/

  4. Hmm, looks like your CSS file is pretty much empty

    http://www.ivotepolls.com/wp-content/themes/comfy/style.css

    However, it tells WordPress to import style information from style.php. Is their anything inside of that file?

    When viewing the CSS file from the original theme on the demo site, the line that imports style.php is not present making me wonder if that is a custom addition you added?

  5. Armin100
    Member
    Posted 4 years ago #

    From what i saw, style.php is imports other stylesheets which belong to other parts.

    It imports:
    rtl.css
    global.css
    menu.css
    reset.css
    layout_options.css
    category.css
    comments.css
    sidebar.css
    widget_header.png
    header.css
    footer.css
    stylesheet.css (Core stylesheet)
    layout.css
    featured.css
    videos_list.css

    In 2.9.2, the theme worked perfectly.

  6. Well, when I browse the site in FireBug, it's telling me that Style.php is providing a 404 error. Can you make sure that file exists and is in its proper location?

  7. Armin100
    Member
    Posted 4 years ago #

  8. Hmm, well for some reason, Style.php is throwing a 404 error which is most likely the reason why the rest of the sites style is not loading.

    Have you been able to get in touch with the theme author? Looks like this is a commercial theme and the theme author would be the best person to help you out. I tried visiting their support page but couldn't get a handle on whether the author knows this theme is compatible with 3.0 or not.

  9. Armin100
    Member
    Posted 4 years ago #

    I have contacted the theme author.

    What do you mean that style.php is throwing a 404 error.
    This opens fine for me: http://www.ivotepolls.com/wp-content/themes/comfy/style.php

  10. greenappledeals.com
    Member
    Posted 4 years ago #

    Hi armin,

    i also own that theme, did the author get back to you? I didnt have any luck reaching him

  11. TruthPraiser
    Member
    Posted 4 years ago #

    hi Armin,
    did you solve this problem?

  12. Armin100
    Member
    Posted 4 years ago #

    I contacted him and i got no answer, so I basically downgraded.

  13. greenappledeals.com
    Member
    Posted 4 years ago #

    looks like we are in luck, i was also not able to get ahold of him, but his twitter status claims an upgrade to 3.0 will be available soon

  14. maverickvarun
    Member
    Posted 3 years ago #

    any luck with the theme author ?

  15. maverickvarun
    Member
    Posted 3 years ago #

    Here is the resolution to thsi problem

    http://wordpress.org/support/topic/286179

  16. rustyme97
    Member
    Posted 3 years ago #

    I Just upgraded to 3.0 and now I get this in my admin and everywhere
    http://tucsontango.com

    Warning: require(/home/tucsonta/public_html/wordpress/wp-content/plugins//2.8/avh-ec.client.php) [function.require]: failed to open stream: No such file or directory in /home/tucsonta/public_html/wordpress/wp-content/plugins/extended-categories-widget/widget_extended_categories.php on line 41

    Fatal error: require() [function.require]: Failed opening required '/home/tucsonta/public_html/wordpress/wp-content/plugins//2.8/avh-ec.client.php' (include_path='.:/usr/lib/php') in /home/tucsonta/public_html/wordpress/wp-content/plugins/extended-categories-widget/widget_extended_categories.php on line 41

  17. TruthPraiser
    Member
    Posted 3 years ago #

    i installed this theme successfully in same time (2 weeks ago) , i changed the content of style.css to this:

    @import url(styles/default/stylesheet.css);
    @import url(styles/default/rtl.css);

    this ignored style.php file and directly importing main style files from styles/default directory.

    thanks alot to my best friend Amin

  18. hackercs
    Member
    Posted 3 years ago #

    truthpraiser... how to do that???

    sorry but i'm new to wordpress..

    here's my website..
    hackercs.net ..

    can anyone help with the problems?? seems like there's problem with the css..

  19. TruthPraiser
    Member
    Posted 3 years ago #

    @hackercs,
    with editing style.css file and importing that 2 lines into it.
    this topic is about 404 not found error that occured for comfy magazine theme.

  20. greenappledeals.com
    Member
    Posted 3 years ago #

    i finally got in touch with theme author by opening up a dispute through plimus (the original order email will have the plimus url to open dispute) for not receiving the update.
    If you cannot get in touch with him via email or his own ticketing system, i recommend you do the same to get the his latest version.

  21. hackercs
    Member
    Posted 3 years ago #

    wait truthpraiser.. i want to use the theme called 'gadget'.. can i do the same??

  22. deluxethemes
    Member
    Posted 3 years ago #

    You are using v1.08, the latest version is 3.0.0 beta (free updates apply)

Topic Closed

This topic has been closed to new replies.

About this Topic