WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 2.8.1-beta2 bugs (7 posts)

  1. d3v1lgirl
    Member
    Posted 5 years ago #

    I keep having a problem with my widgets, can't seem to move them to add a new one, can't edit the ones i have. I can't actually move anything that is possible to move from the dashboard. Is that going to be resolved soon?

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    Disable your plugins. One of them is likely causing the problem.

  3. entropy188
    Member
    Posted 5 years ago #

    Same problem. I'm sure you can fix this. Here's the error I got:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
    Timestamp: Mon, 6 Jul 2009 21:22:00 UTC

    Message: Permission denied
    Line: 19
    Char: 27021
    Code: 0
    URI: http://basementwrestlingleague.com/BlogBWL/wp-admin/load-scripts.php?c=1&load=jquery,utils&ver=d24248fe4b0cd62086633fd42ef1019b

    Message: Permission denied
    Line: 19
    Char: 27021
    Code: 0
    URI: http://basementwrestlingleague.com/BlogBWL/wp-admin/load-scripts.php?c=1&load=jquery,utils&ver=d24248fe4b0cd62086633fd42ef1019b

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    Message: Permission denied

    This is not a WordPress problem. Sounds like your host is blocking AJAX requests in some way. mod_security has been known to do this on some hosts.

  5. d3v1lgirl
    Member
    Posted 5 years ago #

    i don't think it's because of the plugins, i didn't have this problem with 2.7 and i used the same plugins. and i don't get an error message, i just can't move the widgets from left to right for example

  6. d3v1lgirl
    Member
    Posted 5 years ago #

    ok, so you were right :) i solved the problem, thanks

  7. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    Could you be more specific? Was it mod_security? How did you fix it? I ask so that others who have the same issue might find the answer.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags