WordPress.org

Ready to get started?Download WordPress

Forums

wordpress 2.8 installation bug not proceeding on wp-admin/install.php (5 posts)

  1. queryamit
    Member
    Posted 4 years ago #

    i used wordpress 2.6 and then 2.7 when i used 2.8 for my blog it gives
    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 14592 bytes) in.....

    i did the research the found that the memory needed by php script is not sufficient to install wordpress. i have hosting plan with rediff
    well there unto 2.7 works fine. its major issue as many hosting providers doest made proper correction , as i am fan of wordpress

    so i want to convey on this issue to wordpress developers please resolve this issue for flawless installation on most of the platform without any extra configuration.

  2. Arun
    Member
    Posted 4 years ago #

    have you tried updating your wordpress after disabling all plugins and changing your theme to default ? That should help you...

  3. queryamit
    Member
    Posted 4 years ago #

    no nothing helps i tried many things all possible things , lastly i had no option other then live with wordpress 2.6 , its working like air great.

    the problem area is alloted memory from server administration . its specified in htaccess is 8mb even in php.ini 8mb and 2.8 needs more then that .

  4. jonradio
    Member
    Posted 4 years ago #

    I can't find a definitive statement on the subject, but my own experience says that you are asking for trouble trying to run current versions of WordPress with anything less than 32MB of php memory.

    I think you will find this helpful:
    http://wordpress.org/support/topic/279132
    Most notably, the following section:
    Fatal error: Allowed memory size of xxxxxxxx bytes exhausted
    If deactivating plugins doesn't work try one of these methods for increasing the amount of memory a PHP script may consume

    1. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)

    2. If you don't have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 64M

    3. Try adding this line to your wp-config.php file:
    Increasing memory allocated to PHP
    define('WP_MEMORY_LIMIT', '64M');

    4. Talk to your host.

  5. jonradio
    Member
    Posted 4 years ago #

    Sorry, wrong post.

Topic Closed

This topic has been closed to new replies.

About this Topic