WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Left navigation bar not showing after upgrade to 2.7 (24 posts)

  1. bohoe
    Member
    Posted 5 years ago #

    Cant say more, wordpress 2.7 is not showing the left navigation bar.
    I uploaded the new 2.7 to other blogs without trouble. But his time it seems there is one. Ideas?

  2. MichaelH
    Member
    Posted 5 years ago #

    Typically this has been resolved by deactivating ALL plugins, then reactivate one-by-one to find the offending plugin.

  3. Roy
    Member
    Posted 5 years ago #

    Oh and in 90% of the 100 threads about this, it was a dropdown/foldout plugin that was the trouble. Michael, is this something for a sticky?

  4. MichaelH
    Member
    Posted 5 years ago #

    stickified.

  5. cmcneill
    Member
    Posted 5 years ago #

    Same problem here, no left nav. Since that's not there, how do I locate my plugins to fix this issue?

    I see my Dashboard; drop down menu in upper left corner with new post, drafts, upload, new page, and comments; my name|turbo|log out; and beneath that screen options, and help.

    Dashboard has plugins box but they're not my plugins, they're new WordPress plugins.

    And that's it.

  6. Roy
    Member
    Posted 5 years ago #

    Known causes:
    Lighter menus see here and here.
    OZH admin dropdown menus: see here and here.

    Deactivate and delete those plugins if you use them. If not, deactivate ALL plugins, see if it helps, reactivate the plugins one by one until you find out which plugin is the problem and then be a sport and make a note of that in this sticky.

  7. cmcneill
    Member
    Posted 5 years ago #

    Gangleri,

    Thank you so much! The first link you suggested worked. Easy to do and no problems. I don't know what I'd do without these forums sometimes. I really appreciate your help.

    Christina

  8. MichaelH
    Member
    Posted 5 years ago #

  9. toddpeperkorn
    Member
    Posted 5 years ago #

    So what is the extension for the plugin page? I can't see it because of the above problem, and I need to get to it.

  10. coastalincome
    Member
    Posted 5 years ago #

    MichaelH - very helpful as sidebar disappeared and no way to access plugins easily, but deactivating all to find the culprit did the trick!
    This plugin created my problem: lighter-admin-drop-menus

    bob

  11. jdkwebconsulting.com
    Member
    Posted 5 years ago #

    What sidebar drop down menu plugin are you using?

    The easiest way to deactivate all plugins if something has gone hay wire and you can't activate and deactivated them is to ftp to your wp-plugin folder and then rename that folder to wp-plugin-bkup or whatever. This will deactivate the plugins.

    You can also just name each plugin like that too. Example: pluginname.php-bkup. Then you can just refresh your browser as you rename them one at a time to find the culprate.

  12. raharjo
    Member
    Posted 5 years ago #

    Thanks jdkwebconsulting.com. My problem has been solved by simply renaming my lighter-admin-drop-menus via my FTP, then I deactivated and deleted it after I got my plugin page (Left navigation bar).

  13. hudai
    Member
    Posted 5 years ago #

    each plugin like that too. Example: pluginname.php-bkup. Then you can just refresh your browser http://www.filimizlenet.com/

  14. s0204193
    Member
    Posted 5 years ago #

    I am absolutely new to WP; I cannot even get started!

    I read: "On the left side of the screen is the main navigation menu detailing each ..." There is nothing at all on the left hand side of my screen. I have only the header and a bunch of links on the right. That's it!

  15. gbonato
    Member
    Posted 5 years ago #

    I have a similiar issue to s0204193. After upgrading to 2.7 my dashboard didn't change much. It looks basically the same as 2.6 and previous versions. There is no left menu. I've deactivated all the plugnins (which weren't many) but nothing improved. I tried to clear browser cache and no luck.

  16. kencoach
    Member
    Posted 5 years ago #

    Wonderful and Thanks!

    I've had the same problem for days now with my most important business site and your advice Gangleri in the first link was the solution.

    I guess that means as I upgrade other sites, rather before I do I need to deactivate/delete the "lighter menus" plugin.

    Thanks Again!
    Ken

  17. glow0109
    Member
    Posted 5 years ago #

    Hi, I'm totally new to WordPress. And just installed it at my hosting account. Just log onto the wp-admin and I was greeted with a page whereby the links are cut off on the left side. I can't even use the admin page properly. Can anyone help me?

    Thanks!

  18. goodenvy
    Member
    Posted 5 years ago #

    glow0109

    Can you show us a snapshot of what you mean? Is this problem with the "Dashboard"?

    I'm Adrie Silva and if you want I can help you solve this issue. Email me at Adrie@silvaprints.com

    I am also a host administrator so I would love to have you as a client.

    For the issue you are having I would suggest reinstalling wordpress. I'm unsure if you used Fantastico or not. This would help.

    It is very simple to install the newer version of wordpress.

    1: Download the newest version from http://wordpress.org
    2: "Extract" the package in your cPanel's "File Manager"
    3: Copy and Rename the file wp-config-sample.php to wp-config.php

    4: Create a "Database" for all your login info.
    5: Create the database with the "mySQL Wizard" located in your cPanel
    6: Write down the database name and database user info including the password. When creating a user--give your username "full access/prev.s"

    7: Edit the "wp-config.php" file in the File Manager
    8: Change the 'databasename' with your own database name
    9: Change the 'databaseuser' with your own database username
    10: Change the 'databasepassword' with your own database user's password

    That's that, SAVE and now you can visit your website or blog in a browser. Just type in the address of your website, especially where you installed wordpress..

    maybe something like http://mysite.com/wordpress/

    Let me know if you need snapshots or a short video tutorial

    ~Adrie Silva
    SilvaPRINTS.com

    Hosting ∞ Design ∞ Tutorials

  19. takkyzzz9
    Member
    Posted 5 years ago #

    thank you

  20. jamberryblue
    Member
    Posted 5 years ago #

    Brilliant!
    I was using the search terms "dashboard" instead of "navigation" so it took a while to find this, even though it's a STICKY! LOL! :D

    I had to deactivate my plugins using FTP. Found my problem was lighter menus. I deleted that, then it all worked like a charm!

    I have learned a lesson that when it says to DISABLE ALL PLUGINS before the upgrade, it means just that! LOL

    Anyhow, Thanks so much!

  21. koderra
    Member
    Posted 5 years ago #

    I have the same problem but I cannot access the admins menus at all so when I go to follow MichaelH instructions for that problem and he recommend the following: going into "Use phpMyAdmin" or "Create an empty plugins folder". The problem is that I am completely new to all this and none of that makes any sense - please let me know what I need to do. It's very frustrating!!

  22. koderra
    Member
    Posted 5 years ago #

    I Thank You jdkwebconsulting.com for helping out a newbie! I was able to muddle through the correction and get it fixed. The navigation is now back -

  23. titanad
    Member
    Posted 5 years ago #

    I tried going to : http://blogsite.com/wp-admin/plugins.php (my blog. But, I got the following message: "You do not have sufficient permissions to access this page."

    I have seen this "Lighter menus" plugin referred to in other posts on this same subject. But, I know for a fact that I have never installed any plugins with that name. In fact I have never heard of that plugin and have no idea what it is for.

    I have tried disabling all the plugins(including changing the value in phpMyAdmin. I have upgraded to WP v2.71(from v2.7), downgraded to WP v2.6, and tried deleting my template.

    None of the suggestions I have found have helped. I still have no appearance, plugins, pages, comments or users links on the menu. This happened after making a normal post. no new plugins, upgrades, or theme changes(before the error). No prior problems with WordPress on this blog(2+ years) during previous releases.

    HR

  24. abibakar
    Member
    Posted 5 years ago #

    Thank you Titanad

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags