WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 2.7 beta 3 extremely slow backend (6 posts)

  1. astrosurge
    Member
    Posted 5 years ago #

    hi,
    i have just upgraded all my wordpress sites from 2.6.3 to 2.7 beta 3. what i wish to highlight is the extremely slow editing and posting that resulted to errors.

    here are some troubleshooting that i have done and the results;
    1. disabling all the plugins and widgets. result: still slow.
    2. turbo charging it with gears. result: still slow though reduced around 5-10 sec.
    3. delete unused and disabled plugins. result: just like no.1
    4. take so long to post or edit, tried few lines of words instead of long post. result: backend was put into halt, freezes and error message appear such as;

    WordPress database error: [MySQL server has gone away]
    SELECT * FROM wp_postmeta WHERE post_id=1066 AND meta_key='forumlink';

    upon refreshing frontend/frontpage. post sometimes missing. A 'Nothing found 404' page is generated.

    thats all for now. i think i need to downgrade it back to 2.6.3
    cheers.

  2. astereo
    Member
    Posted 5 years ago #

    what version of php / apache is your server/host currently on?
    There's an open ticket for the slow dashboard here, but we're still trying to help narrow down where the issue is coming from. Right now it seems to be mainly affecting Apache: 2.2.9 and/or PHP: 5.2.6.

  3. I just started experiencing the slow back-end issue with build 9858. Actually, it mostly just happens with the javascript of opening and close the main level menus on the left side, sometimes taking 10 seconds plus to respond.

    Was fine before that build though without any problems myself.

  4. hvanoers
    Member
    Posted 5 years ago #

    I have the same problem with the slow admin-section. My host uses php 5.2.4. In wordpress 2.6 everything was fine. Now with wordpress 2.7 RC1 the admin is slow and I can't upgrade my plugins automatically anymore.

  5. eikman
    Member
    Posted 5 years ago #

    same here with the RC1. my php is 2.6.4 and apache 2.2. i just had a timeout while publishing a post, something that hasn't happened to me since my database was bloated beyond belief because of UTW...publishing, editing tags/categories, everything has significantly slowed down after the upgrade.

  6. nigel348
    Member
    Posted 5 years ago #

    Just logging that my site is slow under WP 2.7 as well.

    I had updated to the latest Apache but still slow :(

Topic Closed

This topic has been closed to new replies.

About this Topic