WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 2.3.2 Injection issue? (9 posts)

  1. Shelby DeNike
    Member
    Posted 6 years ago #

    I have gotten some notices from my page viewers that they have noticed some text showing in my RSS feeds that do not show up on my site. Upon looking into it further I did not the code, it was encased in <no script> tags. Mainly it looked like comments that were getting injected into the post, though no comments were shown in that post. Is there a bug out there that we do not know of?

  2. Shelby DeNike
    Member
    Posted 6 years ago #

    Here is a sample i found in another post on my site <noscript>Strangest film music real music ringtones ringtones for your.</noscript>

  3. Shelby DeNike
    Member
    Posted 6 years ago #

    bump

  4. Ben Tremblay
    Member
    Posted 6 years ago #

    Seems like the real thing; Support 151368 was started 3 weeks ago.

  5. whooami
    Member
    Posted 6 years ago #

    rename or delete your xmlrpc.php

    (bentram, if youre going to link to that ticket in all these posts, why not provide the temporary solution, also???)

  6. Kafkaesqui

    Posted 6 years ago #

  7. Swap
    Member
    Posted 6 years ago #

    I saw this before on my blog as well. I ignore it assuming I was on a version behind the latest. However, this just happened couple of days ago and I am on 2.3.3.

    Malicious code:

    <noscript>Le but de bonus poker.</noscript>

  8. hilaryjb
    Member
    Posted 5 years ago #

    I had this same problem with a post I made since upgrading to 2.6. I checked xmlrpc.php, and it was uploaded on 15th July 2008 along with all the rest. So this is not solved by upgrading.

    Right now I'm searching my blog daily for spam terms. I have Aweber picking up my rss feed and emailing updates to a list, so I could get in all kinds of trouble for sending a bunch of emails advertising pharmaceuticals.

    Help?

  9. imogene
    Member
    Posted 5 years ago #

    i am now encountering the same problem- embedded spam in original post- can only be seen in feed readers AND is now turning my comments off.

    what can i do?

    thank you, i am new here.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.