WordPress.org

Ready to get started?Download WordPress

Forums

wordpress 2.3 attacked (2 posts)

  1. phillipcc
    Member
    Posted 4 years ago #

    Hi there,

    Am having a lot of problems with a wordpress installation. The version is 2.3 and the hosting guy said that my wordpress need to be updated because is suffering several spam attacks - people sending emails through the system. Looks like their using wordpress 2.3 to do it.

    PROBLEM: this wordpress has to many modifications and it can't be updated that easy. I need a work-around.

    Is there a world known vulnerability in wordpress 2.3 code that you could point at? I know there are plenty, but one that is enabling attackers to send emails from my server. Any?

    Am a bit stuck, don't know were to start.

    Thanks for reading,

  2. MichaelH
    Member
    Posted 4 years ago #

    PROBLEM: this wordpress has to many modifications and it can't be updated that easy. I need a work-around.

    I think it would be easier to move your modifications forward to 2.8.4 rather than try to figure out the various security fixes that you might install.

    But, if necessary, guess you could look at trac for all the tickets closed for the various releases:
    http://core.trac.wordpress.org/query

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags