WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress 2.2 Upgrade Killed my Front Page (8 posts)

  1. duepayer
    Member
    Posted 7 years ago #

    Just as the title suggests. I just upgraded from version 2.1.3 this afternoon and while the rest of site seems to be working fine, the formatting on the front page is all jumbled. I tried to locate the problem using my limited knowledge of CSS but I can't seem to figure out what is wrong. My site is http://www.duepayer.com and I'm running using the K2 theme. If anyone could help it would be greatly appreciated. I'd like to get the site back up as soon as possible.

  2. whooami
    Member
    Posted 7 years ago #

    k2 is NOT completely compatible with wordpress2.2

    its been discussed on their support forums at great length and on the k2 site.

    http://getk2.com/

  3. duepayer
    Member
    Posted 7 years ago #

    Thanks, but the problem is that its even happening when I switch over to the default theme.

  4. whooami
    Member
    Posted 7 years ago #

    did you upload the defualt theme includes with 2.2? That theme has changed considerably in just a few months.

    Delete the contents of the default theme's folder .. download a copy of wp2.2, unzip, and upload the contents of the 2.2 default themes to where you deleted all the other stuff.

  5. whooami
    Member
    Posted 7 years ago #

    and while Im at it...

    http://validator.w3.org/check?uri=http://www.duepayer.com/

    fix the errors. Thats part of your problem.

    that big arse video in the first post .. you cant do that. its WAY wider than the fixed width div youve tried to shove it into -- you cannot put something thats 500 pixels wide into a space thats only 400px wide.

  6. duepayer
    Member
    Posted 7 years ago #

    thanks man, I'm gonna go try that now.

  7. duepayer
    Member
    Posted 7 years ago #

    Man, I still don't know how to go about fixing this code. Is there any way I can reinstall this upgrade completely without losing my posts?

  8. duepayer
    Member
    Posted 7 years ago #

    My issues has been resolved, the problem was that the videos I uploaded on my page were being changed from the embed tag to an ibed tag because of wordpress' text editor. I downloaded a plugin called Viper's Video Quicktags and updated my theme to the latest K2 nightly and everything was back in order again.

Topic Closed

This topic has been closed to new replies.

About this Topic