WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 2.0 and theme editor problem (5 posts)

  1. joukahainen
    Member
    Posted 8 years ago #

    Hi

    Im running WordPress 2.0 (MySQL 5, PHP5, IIS 6). Theme editor seems to work ok, but when I edit theme and press "update File" nothing is saved.

    I will get "File edited successfully." message, but the theme I just edited is not changed, in fact the changes I made are gone and the old theme is back :(.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

  3. joukahainen
    Member
    Posted 8 years ago #

    Tested inserting "define('DISABLE_CACHE', true);" to wp-config.php no effect. Still the same problem.

  4. zbell
    Member
    Posted 8 years ago #

    I am having exactly the same problem (except running Apache on Linux)... I make changes to a page in the Theme Editor, click "Update File", the page refreshes and displays the "File edited successfully" message, and reverts the page back to the way it was before I made the edit. What is going on?

    Tried removing the cache as suggested... nothing, same problem.

    I've changed all the file permissions as suggested for using the Theme Editor... nothing, same problem.

    Anyone, please help!

  5. fossen
    Member
    Posted 7 years ago #

    Yes - I am seeing the exact same issue. It reports the file saved, but no change is actually made.

    Tried disabling the cache, it doesn't work.

    Running on an IIS server.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags