WordPress.org

Ready to get started?Download WordPress

Forums

Wordpess Update Service "ping" Not working? (4 posts)

  1. linuxmad
    Member
    Posted 5 years ago #

    Hi All,
    I'm pretty new to blogging but also try my best at being security conscious. I don't seem to be getting the update service working at all, however if i login to a site like http://technorati.com/ and then force a ping from their end on our blog, they are able to successfully index the site.

    The reason i speak about security above is because i followed several security guides all about wordpress to try and reduce the chances of the blog being hacked. And i just wonder if its one of my security steps that has perhaps caused the issue. (ie wp-admin folder completly locked down via htaccess file only allowing my network LAN ip address range access into the folder, etc)

    Also i see that wordpress i assume uses xml-rpc from different bits i've found whilst looking about, well i haven't got this compiled into my php - apache set-up and wonder if this is perhaps causing a problem, having said that i haven't read anything yet that says its required to be installed so....?

    If anyone has any ideas i'd be interested to here them.

    Kind Regards,
    Mark

  2. linuxmad
    Member
    Posted 5 years ago #

    BUMP - BTW
    Using wordpress 2.7.1
    I've also since set-up a second blog on a new domain with no extra set-up or config changes of plugins etc and still no ping's or search engines index.

  3. linuxmad
    Member
    Posted 5 years ago #

    bump

  4. jacko_the_gog
    Member
    Posted 4 years ago #

    Did you ever get any feedback about this? Did you get it working in the end? For some reason after updating from something like 2.1 to 2.7/2.8 the Update Services have not worked for me either.

    jacko

Topic Closed

This topic has been closed to new replies.

About this Topic