WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Word Press Blog shows "under construction"? (9 posts)

  1. mrsmecomber
    Member
    Posted 6 years ago #

    I am brand new to webhosting... got a WP blog through a WebHost. Uploaded a new theme, wrote a post, etc... I try to view my blog and keep getting a cartoon with "Under Construction." What did I do wrong?

    P.S. website is http://www.newyorktraveler.net Wonder what's going on with it???

  2. kmessinger
    Volunteer Moderator
    Posted 6 years ago #

    Did you do this?

    - Site owner please upload your site to the public_html or the www folder -
    - If you need any help please submit a support ticket -

  3. shadow
    Member
    Posted 6 years ago #

    What is the url address when you wrte a post?

  4. mrsmecomber
    Member
    Posted 6 years ago #

    Thanks for the replies.

    Weird things are happening and I don't know what is going on. Yesterday I was able to write a post... the url I have for writing a post is this: http://newyorktraveler.net/wp-admin/post-new.php

    Since I can't access the main page of my blog (I get the "Under Construction" page, I have never seen the post live.

    I just wrote a new post and the url I copied from the "View Post" link (remember, I can't see the Home Page to read the published post) is this: http://newyorktraveler.net/?p=4

    I try to view that and I still get the Under Construction page.

    I appreciate any help! Thanks.

  5. shadow
    Member
    Posted 6 years ago #

    First guess, you have uploaded your files to the wrong location on your server. I find with many of the Install4Free installations we do, that this is a common problem.

    Perhaps have a look through your host documentation and then check that you have your files in the correct place. If you are still stuck and cannot work it out, just shoot me an email and I will take a look for you. [shadow 12 gmail]

  6. mrsmecomber
    Member
    Posted 6 years ago #

    Thanks, shadow, and everyone, for your help.

    I think I see what you mean. There are files (named wp admin, wp content, wp includes) in two places in my file manager. One set is in a folder called "public_html" and another set is in a folder called "www." Which folder should these files be in... which set do I delete?

    I am hoping I am not stuck yet! I'd really like to learn how to work this, if you don't mind helping me here. I will email you if I truly get stuck, because even though I am having problems, I am very impressed with Word Press and the forum. Thanks!

  7. shadow
    Member
    Posted 6 years ago #

    Step One:

    One of those two locations probably contains a file called default.html or index.html or welcome.html. In fact just look for any with a .html extension and rename them one by one as you check your site to see if it makes a difference. Once you change one and see the 'under Construction' disappear, you know you are in the right place.

  8. mrsmecomber
    Member
    Posted 6 years ago #

    I think it works, now! I'd deleted another index.html file I found.

    The two folders (public_html and www) seem to mirror one another. Whenever I change something in one, I see that the same change has ocurred with the other folder. Go figure?

    Any other suggestions, or do you think I have it? Thanks a million for your help, too! :)

  9. shadow
    Member
    Posted 6 years ago #

    One is most likely a link to the other, for instance, the www is a link to the public_html directory.

    From now on, I would recommend uploading files to the public_html area.

Topic Closed

This topic has been closed to new replies.

About this Topic