WordPress.org

Ready to get started?Download WordPress

Forums

WooTumblog
WooTumblog on my Dashboard having issues with WordPress Notifications Shortcuts (1 post)

  1. thetwistedvegan
    Member
    Posted 1 year ago #

    I have Woo-Tumblog Plugin installed (independently hosted blog). Yesterday, I registered on WordPress so I could ask a question in the forum. Upon doing so, notifications are now appearing in my dashboard menu in the upper right corner. Unfortunately, now when i am typing a post in the Tumblog, certain letters are activating the notifications via keyboard shortcuts. This is highly annoying. My typing is interrupted, the shortcut letter doesn't type in the tumblog box, and the notifications screen pops out. Ugh!! Is there any way to turn off notifications or shortcuts ??

    Keyboard Shortcuts

    With the introduction of keyboard shortcuts managing your Notifications has never been easier.

    n : Open/Close the notifications menu (make sure you aren’t currently typing in a text box first).
    j / k (or up and down arrows) : Navigate through your notifications.
    r : Start replying to a comment notification.
    a : Approve/Unapprove a comment.
    s : Mark as Spam/Unspam a comment.
    t : Trash/Untrash a comment.

    http://wordpress.org/extend/plugins/woo-tumblog/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by thetwistedvegan
  • This topic is not resolved
  • WordPress version: 3.4.2

Tags

No tags yet.