WordPress.org

Ready to get started?Download WordPress

Forums

WooFramework not updating/can't disable Woo CSS (4 posts)

  1. SpaciousMind
    Member
    Posted 2 years ago #

    Hopefully the Woo people read these and can respond. I'm learning my way around WooCommerce using the Wootique theme. In the Wootique settings, I get a message at the top that says:

    "WooFramework update is available (v5.2.1). Download new version"

    I click Download new version and get a page that says:
    → Your version: 5.1.3
    → Current Version: 5.2.1
    and a button that says "Update Framework". When I click "Update Framework", nothing seems to happen. I wait a while, log out/log back in, try it again, even reinstalled WordPress and WooCommerce plugins, and deactivated all other plugins, and nada. Is it a permissions thing or something obvious I'm missing?

    I am wondering if this is causing my bigger problem, which is disabling the Wootique Typography panel-controlled CSS that gets written directly to the document's head. I uncheck the option to Enable Custom Typography in the Wootique settings and uncheck the "Enable WooCommerce CSS styles" option in the WooCommerece settings, but it still is being written there.

    Any help appreciated. I searched here, Woo's forum and Google but couldn't find any other posts anywhere of others having this problem. Any help appreciated.

  2. Hopefully the Woo people read these and can respond.

    The best place for Woo support really is in their own forum. I suggest you try posting there if you haven't already.

    http://www.woothemes.com/support/
    http://forum.woothemes.com/

    They may have info on how to update that framework manually.

  3. SpaciousMind
    Member
    Posted 2 years ago #

    I've noticed they respond here to Woo-related posts, which is why I posted. I haven't yet bought anything from them, and hence can't post there, else I would have. Wanted to try to get this licked before buying anything from them, or perhaps allow a non-Woo person who may have encountered this issue or have an idea on how to fix it respond.

  4. sheann
    Member
    Posted 2 years ago #

    I'm also using Wootique. I went to update framework and also had the following
    → Your version: 5.1.3
    → Current Version: 5.2.1
    When I clicked update framework after about 2 seconds I got the following message.

    New framework successfully downloaded, extracted and updated.

    That wasn't much help for you but I'm not sure what's going wrong. Do you have Wootique 1.2 installed?

Topic Closed

This topic has been closed to new replies.

About this Topic