WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
WooCommerce Update 2.0.3 has failed and has completely deleted my shop page! (5 posts)

  1. gregory.nash
    Member
    Posted 1 year ago #

    Hi there, I have recently tried to update the WooCommerce 2.0.3 on my word press website as the little shopping basket icon completely disappeared so I thought by updating it, it would re appear so that my customers can easily look at what they've bought. This is now not the case! I have clicked the update and it completely failed, the plug in has completely vanished from the plug in menu and now every time I attempt to re download it I get a message saying that the download failed as the WooCommerce folder file name already exists on word press. I have also tried manually uploading it onto WordPress and all I get when I attempt this is a static page that says 'un packing the file' and it does not progress. Also, because of all of this massive mess the shop page on my website has completely gone and now my customers cannot view/ buy our products which is potentially losing me a lot of money!

    Please advise my on this ASAP!!!
    http://www.thepreciouspetscompany.co.uk

    Gregory Nash

    http://wordpress.org/extend/plugins/woocommerce/

  2. bheadrick
    Member
    Posted 1 year ago #

    It's likely a problem with your theme. I know I had to do some tweaking with my custom theme to get it working with WC 2.0

    Check out these articles:

    http://wcdocs.woothemes.com/version-notes/woocommerce-1-6-6-2-0-plugin-and-theme-compatibility/

    you may also need to add this in your theme's functions.php:

    add_theme_support('woocommerce');

  3. adchix
    Member
    Posted 1 year ago #

    Is there any way to download version 1.6? I just don't have the time and patience for all this.

  4. Roy Ho
    Member
    Posted 1 year ago #

    @adchix = Here is a list of previous versions http://wordpress.org/extend/plugins/woocommerce/developers/

    However bewarned that if you have already clicked the updater button, you may not be able to go back to 1.6.6 as it updates your database to be 2.0+ compatible. It tells you this in the message before you clicked.

  5. adchix
    Member
    Posted 1 year ago #

    Since it's a new site, I don't have a problem doing a clean install and just importing categories and attributes. I would rather the functions work properly.

    Besides that, the theme itself is having issues with the new version of WC -- as is the AJAX layered nav plugin I just purchased.

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.