WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[closed] Woocommerce shows wrong siteurl in system status (3 posts)

  1. vvvv
    Member
    Posted 7 months ago #

    Recently I have been unable to get WordPress Https plugin to force_ssl on my woocommerce shop page, although I have been able to do so in the past. I am not sure what may have caused this change as I updated several plugins before noticing this. I am not getting redirect loops, but the shop page will not goto https anymore no matter how I set things.

    But one thing I have noticed in troubleshooting, is that the WC system status is showing my siteurl as "https://sitename.com" whereas in my database and in the WP settings the siteurl is listed as "http://sitename.com".

    Where is WC pulling this info from as I believe this may be part of my problem? My site is generally http, except for the pages on which I have marked "force_ssl".

    Any help is appreciated!

    http://wordpress.org/plugins/woocommerce/

  2. MoonDog
    Member
    Posted 3 weeks ago #

    I'm having the same problem and can't figure it out. Any thoughts on this would be appreciated.

  3. esmi
    Forum Moderator
    Posted 3 weeks ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 7 month old topic as it references an older version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic