WordPress.org

Ready to get started?Download WordPress

Forums

Woocommerce - Paypal checkout shows my email, not business (3 posts)

  1. Ampix0
    Member
    Posted 10 months ago #

    I am using Woocommerce (unable to fund support unless I bought a product made directly by them, I bought an ignite theme.. soo).

    The issue is, I was about to test out my site and noticed that the checkout page shows my personal Email address instead of my Business name, which to a customer would look VERY strange.

    This picture shows what I mean, I didn't want my email shown. http://imgur.com/Ei26zQc

    So then I looked into the "Page Style" and made a new default page style for my paypal that apparently SHOULD show my logo instead. So in the Pay[pal gateway section I wrote in the name of the page style and nothing changed at all.

  2. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    WooCommerce has support here:

    http://wordpress.org/support/plugin/woocommerce

  3. scottyla
    Member
    Posted 8 months ago #

    I'm running into this problem as well. @Ampix0 Did you find a solution?

    **Update**
    It seemed to only display my email when I was using the PayPal Sandbox. In the WooCommerce Settings -> Payments Gateway -> PayPal tab, uncheck "Enable PayPal Sandbox" and save.

    That worked for me.

Reply

You must log in to post.

About this Topic