WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Woocommerce PayPal Advanced Extension redirect to white screen (4 posts)

  1. rajaito
    Member
    Posted 1 year ago #

    I followed all the instructions here: http://wcdocs.woothemes.com/user-guide/extensions/paypal-payments-advanced/#

    When attemting to pay with PayPal using this plugin I am directed to a blank white screen. After talking with 6 different people at PayPal over a 4 hour period, I finally found a PayPal employee who was familiar with the plugin and had spent 3 days trying to solve this same problem with another client. His team finally determined there is something wrong with the plugin that I should ask for a refund from Woocommerce. I can do that.... but I'd would rather make it work. However that is probably means we need help from the plugin developer (Limecuda) or Woocommerce.

    I am putting this message out there for all to see in hopes that someone either knows how to fix this or it catches the attention of the developers.

    I talked to Eddie at PayPal Integration 1-888-210-4901

    http://wordpress.org/extend/plugins/woocommerce/

  2. rajaito
    Member
    Posted 1 year ago #

    Checking back in to post an update as I have made good progress.

    Blake @ Limcuda was quick to reply to my support request I sent through their website. He said that there is an update to the PayPal advanced plugin.

    I purchased 1.1 but it did not announce there was an update on the wordpress plugins page. I had to go back to my Woocommerce account and redownload the new 1.2 version of the plugin and manually update it. The white screen problem is gone.

    Blake also recommended resetting the permalinks. Hope this all helps if anyone else encounters this problem.

  3. rajaito
    Member
    Posted 1 year ago #

    marked as resolved

  4. taowilliam
    Member
    Posted 1 year ago #

    @rajaito Do you mind sent me a copy of version 1.2? My email is william_tao2001@yahoo.com I think I'm able to get it to work. I made few changes in php for 1.1 and sometime it works and sometime it doesn't. Therefore, would you please email me 1.2 version or later version, if i'm able to get it to work, I'll sent you the working script.

    Anyone who has 1.2 or later version please email, I'll sent you a working version if i'm able to get it to work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic