WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Woocommerce Paypal (14 posts)

  1. willrich33
    Member
    Posted 11 months ago #

    I am trying to set up a Woocommerce Paypal standard gateway and according to the documentation I just have to add my paypal email in settings. However, the Paypal email input box is disabled for some reason. I tried to buy a plugin so I could get Woocommerce support but their site declined my credit card. Help, I am into this a couple days and I don't want to punt.

    Here are their instructions.

    http://docs.woothemes.com/document/paypal-standard/

    Thanks

    http://wordpress.org/plugins/woocommerce/

  2. Roy Ho
    Member
    Posted 11 months ago #

    What do you mean by disabled? Can you not click into the input field?

  3. willrich33
    Member
    Posted 11 months ago #

    Thanks:

    Yes, the input box is disabled and I cannot click in it. Here is a screenshot.

    http://jewelheart.org/email/ssw.jpg

    Willy

  4. Roy Ho
    Member
    Posted 11 months ago #

    Mine looks exactly like that too but I can click in no problem.

  5. willrich33
    Member
    Posted 11 months ago #

    Are you using version 2.0.14

  6. willrich33
    Member
    Posted 11 months ago #

    Did you buy any extensions, I tried to buy the Paypal Express to see if that fixed the problem?

  7. Roy Ho
    Member
    Posted 11 months ago #

    No you don't have to. Paypal standard comes by default with WC plugin. I am using latest WC version. I would suggest you turn off all other plugins and re-test.

  8. willrich33
    Member
    Posted 11 months ago #

    I guess I will try that, I was hoping not too.

    Thx

  9. willrich33
    Member
    Posted 11 months ago #

    Nope, that didn't work, Paypal Standard email stayed grey as I disabled plugins. Nothing is bombing out so I don't think its a plugin conflict.

    Even tried disabling every plugin I have and then enabling Woocommerce, still no luck.

  10. Roy Ho
    Member
    Posted 11 months ago #

    Try even switching your theme to 2012 theme.

  11. willrich33
    Member
    Posted 11 months ago #

    That's too scary, I'd rather punt. The site is large, in active use, and has about 20 plugins.

    Thanks for your help. Maybe I'll try that tomorrow when there's been a backup. I updated a lot of things and cleaned up some when I went through the plugins.

  12. willrich33
    Member
    Posted 11 months ago #

    All right:

    The input boxes are not working in Firefox primarily. Its seems these admin page input boxes only work with IE. I did look at the html under the hood and it looked pretty modern, maybe a little too modern for me. Also tried another ecommercce plugin and had a similar issue which lead me to try a different browser.

    Incompatible input boxes (&^%$#^^). Nice way too spend a weekend.

    Solution: try another browser.

  13. Roy Ho
    Member
    Posted 11 months ago #

    Sorry to tell you that this is specific to your site. I have no issues in any browsers on my sites...So I suggest you start another test site from scratch without any plugins/3rd party theme and test again.

  14. willrich33
    Member
    Posted 11 months ago #

    You know, I am not going buy that. It's WordPress so there are conflicts and such, that's why you deactivate things and override functions.

    Apparently in all my toying, the problem worked itself out. I am not sure whether it was a browser issue or a WordPress conflict. As I write this, I am leaning towards a Firefox/Windows issue.

    Trying another browser would have saved me an afternoon. I have actually never seen an input box act like that.

    Thanks for your help.

    Willy -- http://www.brimbox.com

Reply

You must log in to post.

About this Plugin

About this Topic