WordPress.org

Ready to get started?Download WordPress

Forums

WP Job Manager
[resolved] Woocommerce paid listings integration problem (8 posts)

  1. theophilenz
    Member
    Posted 11 months ago #

    I bought and installed the WC Paid Listings extension but everytime it seems to have complications with the [jobs] page. It shows the filters but the jobs aren't displayed. At first I thought It might have been a problem with the theme but I tried over 4 different themes (including 2 woocommerce-compatible themes), same result.
    I don't see why this happens.

    http://wordpress.org/plugins/wp-job-manager/

  2. mikejolley
    Member
    Plugin Author

    Posted 11 months ago #

    Using version 1.2 of WP Job Manager? Please de-activate and re-activate if so.

    If not, you need to update for compatibility.

  3. theophilenz
    Member
    Posted 11 months ago #

    I updated wp job manager. actually every extension is updated. I also deactivated and reactivated the plugins. nothing is showing up on the filter page except the search fields. You can take a look at the website which is: http://technojobs.ca/ .

  4. mikejolley
    Member
    Plugin Author

    Posted 11 months ago #

    Does turning any of the plugins off correct this? I'm not seeing it happen locally.

    Did you de/re activate job manager itself? An update script should run which adds required meta.

    If you post a new job manually and it shows, I'll know it's the meta.

  5. theophilenz
    Member
    Posted 11 months ago #

    I noticed a weird thing.. When I set [jobs] with the parameter "show_filters" to false, jobs do show up, but not the filters (of course), but I can't seem to have them both. It's either filters to true with no jobs or jobs with no filters.

  6. theophilenz
    Member
    Posted 11 months ago #

    It's all restablished now. Thanks!

  7. mikejolley
    Member
    Plugin Author

    Posted 11 months ago #

    Which step fixed it?

  8. theophilenz
    Member
    Posted 11 months ago #

    I actually deactivated all the plugins, then reactivated them, all at once. It seems to have worked when instead of deactivating/reactivating each plugin to see as I did before.

Reply

You must log in to post.

About this Plugin

About this Topic