WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Woocommerce CSS (4 posts)

  1. mihidigital
    Member
    Posted 6 months ago #

    Hi,

    I am using the Retail Therapy WordPress Theme with Woocommerce.

    In my documentation it says Deselect a box under Woocommerce - Settings that says "enable WooCommerce CSS"

    This box no longer seems to be there and it's now pulling through all the styling from Woocommerce - how do I remove the WooCommerce CSS??

    Thanks very much for any help!

    Mark

    https://wordpress.org/plugins/woocommerce/

  2. jusgriff
    Member
    Posted 6 months ago #

    @mihidigital What version of woocommerce are you using? if you have upgraded to 2.1, then checkout this link from woo-commerce about new changes. http://develop.woothemes.com/woocommerce/2014/02/solving-common-issues-after-updating-to-woocommerce-2-1/

    The disable CSS option you are looking for has been removed in 2.1. You will have to do it via pasting the code in your theme/child themes functions.php file. This link in the docs explains how to do it. http://docs.woothemes.com/document/disable-the-default-stylesheet/

  3. mihidigital
    Member
    Posted 6 months ago #

    Thanks for the quick reply!

    It is indeed 2.1 - how annoying! Does it matter where you place that within the functions.php file on the theme??

    Thanks for your help!

  4. jusgriff
    Member
    Posted 6 months ago #

    Usually you can put the line of code anywhere between the <?php and ?> in the functions.php and you will be fine.

    ( And not in the middle of another function ;) )

    However some theme authors have a note for some reason indicating where to paste additional code.

    Don't know if you are using a theme (parent theme) that gets updated, if so your changes may be overwritten on update. Best to do make these changes via a child theme...

    Also it's good to double check whether other plugins like invoicing and shipping plugins you may be using are compatible with 2.1...as some other surprises may await you or your customers and you would want to get to them first!

Reply

You must log in to post.

About this Plugin

About this Topic