WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Woocommerce checkout freezes with paypal (12 posts)

  1. CreativeFly
    Member
    Posted 1 year ago #

    I have been having an issue with woocommerce checkout not working. issue happens when you add items to the cart and use paypal to checkout,once you click checkout it just sits there with the processing animation playing with a greyed out area over the checkout form. nothing happens even after leaving it set for an hour. I have went through the wordpress forums and all the solutions that were suggested did not resolve this issue. I'm at the point of moving on to a different cart. Has anybody run into this issue. any help would be greatly appreciated. Thanks in advance

    Mike

    http://wordpress.org/extend/plugins/woocommerce/

  2. bheadrick
    Member
    Posted 1 year ago #

    Not sure if this is your problem, but I had that happen when "force secure checkout" was enabled on a site that didn't have an SSL certificate on the domain.

  3. CreativeFly
    Member
    Posted 1 year ago #

    bheadrick

    Yeah that isn't enabled in the backend. not sure what it is. the issue has been giving me grief for awhile now.any other ideas of what maybe causing the issue?

    Mike

  4. karasam2
    Member
    Posted 1 year ago #

    I am having a similar problem. The lower payment section of the checkout page is grayed out and seems to be frozen or locked (2 dots spinning endlessly). It does not matter what payment gateway is used. Any help would be appreciated.
    rich

  5. CreativeFly
    Member
    Posted 1 year ago #

    Does anybody have some info on what would be causing this issue. I'm going to have to resort to switching to another e-commerce solution.

  6. zookie_333
    Member
    Posted 1 year ago #

  7. karasam2
    Member
    Posted 1 year ago #

    Make sure your site url matches your WordPress address url. Look under General Settings. That fixed my problem.

  8. CreativeFly
    Member
    Posted 1 year ago #

    zookie_333 - nope still haven't got it resolved.

    karasam2 - both url's match

  9. touteptite
    Member
    Posted 1 year ago #

    No problem here under FFox or IE, both test and live mode are working great!

    Have you tried it with sandbox... as it is a test mode, I guess it will tell you what doesn't work properly?

  10. vincentbobz
    Member
    Posted 1 year ago #

    i already solved the problem!.. :D make sure that all urls are the same.
    ex. if you are using https:// make sure that all the links in the checkoutpage are https:// also.. you can check that using view source..

  11. zookie_333
    Member
    Posted 1 year ago #

    Edit the checkout page in wordpress editor. Switch to html view and remove all "span" and "/span"

    This helped me and my problem is resolved.

  12. LugaGuga
    Member
    Posted 1 year ago #

    No problem with Firefox, Chrome, and Safari. But IE....

    Changing the URLs in paypal didn't help, BUT increasing the memory allocated to PHP in woocommerce!!

    http://www.youtube.com/watch?v=lQMH3kYTs4o

    And don't forget to save woocommerce for the setting change ;-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic