WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce Multilingual - run WooCommerce with WPML
[resolved] woocommerce beta + wpml? (5 posts)

  1. Anointed
    Member
    Posted 1 year ago #

    does this plugin work with the new woocommerce beta on github?

    http://wordpress.org/extend/plugins/woocommerce-multilingual/

  2. David Garcia Watkins
    Member
    Plugin Author

    Posted 1 year ago #

    No, it doesnt. The current version works with the last release for WooCommerce 1.x

    We are working on next release that will be compatible with WooCommerce 2.x

  3. Anointed
    Member
    Posted 1 year ago #

    Ouch, WooCommerce 2.0 spent months in beta and then RC and now final. Why is wpml so far behind the curve on this one? It's not like there was not a ton of notice....

    How long until it is compatible?

  4. David Garcia Watkins
    Member
    Plugin Author

    Posted 1 year ago #

    We did a round with the first beta and things looked great. We are working on it and should be releasing this coming week.

  5. adelval
    Member
    Plugin Contributor

    Posted 1 year ago #

    WooCommerce Multilingual 2.0, compatible with Woocommerce 2.0.x has been released.
    blogpost: http://wpml.org/2013/03/woocommerce-multilingual-2-0-released/
    get it: http://wordpress.org/extend/plugins/woocommerce-multilingual/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.