WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Woocommerce 2.1.1 - broken - don't upgrade! (5 posts)

  1. dcbaldwin1
    Member
    Posted 5 months ago #

    I'm using a brand spanking new install of 3.8.1 and new database. Hosting on media temple.

    The only plugin I've installed and activated is woocommerce 2.1.1. It seems to work at first, but after going to settings pages I'm randomly getting redirected to the error page that says 'You do not have sufficient permissions to access this page.' So I deactivate and re-activate woocommerce 2.1.1 and again, it seems to be working and after clicking around in settings I get redirected to error page 'You do not have sufficient permissions to access this page.'

    To reiterate, woocommerce 2.1.1 is broken and not working on a brand new install of 3.8.1. Any ideas?

  2. dcbaldwin1
    Member
    Posted 5 months ago #

    I forgot to mention that after I get redirected to the error page and go back to wp-admin the 'woocommerce' admin menu item disappears... I am using the 2014 theme.

  3. dcbaldwin1
    Member
    Posted 5 months ago #

    I deactivated and activated woocommerce. I start adding attributes and everything seems to work. After the third attribute, boom, redirected to error page 'You do not have sufficient permissions to access this page.' So frustrated...

  4. czeller
    Member
    Posted 5 months ago #

    Having MAJOR problems with this version as well. Some are template related problems from my theme- but my theme authors updated their version to solve problems and we are still having problems.

    Variable products won't add to cart, product image galleries don't work , on and on

  5. dcbaldwin1
    Member
    Posted 5 months ago #

    For my specific issue (on media temple) the solution was:

    http://wordpress.org/support/topic/broken-dont-upgrade?replies=6#post-

    I haven't made it to the front end to see if adding variable products to cart is an issue but I will let you know if I experience that.

Reply

You must log in to post.

About this Topic