WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - Store Exporter
Woo Commerce_Google Merchant Export (7 posts)

  1. kevmel
    Member
    Posted 11 months ago #

    Hello--I have downloaded/tried to use the Woo Commerce exporter. When I export my products (approx. 40), I get an error message from Google saying that they cannot insert any of the 385 items inserted. Anyone experience this, and if so, any idea of a fix? I uploaded the .csv file named the same as the one I exported from our shop. Thanks for any assistance!!
    Kevin

    http://wordpress.org/plugins/woocommerce-exporter/

  2. Visser Labs
    Member
    Plugin Author

    Posted 10 months ago #

    Hi kevmel, please try adjusting the Field escape formatting option under Export Options as Google Merchant may require different formatting of the CSV file. Try that or opening the CSV in Excel or your preferred spreadsheet editor and saving it as a new CSV in Google Merchant's preferred format.

  3. kevmel
    Member
    Posted 10 months ago #

    Hello;
    OK. Let me review. I have been trying to use your plugin for a while now. I have a ticket open through your support area. I'll try this and see if changes anything.
    Kevin

  4. kevmel
    Member
    Posted 10 months ago #

    You said trying to "adjust" the field escape. There are two (2) choices. I have "Escape fields as Excel would" checked. Is that correct?

  5. kevmel
    Member
    Posted 10 months ago #

    Hello ???? Would really appreciate some help with getting your plugin working. You are not responding to my open ticket on your site, nor are you responding to my posts here. Please advise.
    Thanks, Kevin

  6. Visser Labs
    Member
    Plugin Author

    Posted 9 months ago #

    Hi kevmel, we can't be everywhere at once, I will respond via your open ticket, we will get this working with you :)

  7. kevmel
    Member
    Posted 9 months ago #

    With all due respect, this post was started a month ago.
    The ticket on your site has been open for at least a month and a half.
    I'm not sure "where you are" that it takes that long to resolve a problem, but you can close the ticket.
    My guess is that your feed has issues with variable products and how they're sent to Google via your feed.
    I've found another solution in Purple Turtle Productions and the feed that they developed.
    Thanks,
    Kevin

Reply

You must log in to post.

About this Plugin

About this Topic