WordPress.org

Ready to get started?Download WordPress

Forums

FV WordPress Flowplayer
[resolved] Won't Play Certain Video (3 posts)

  1. mkb1967
    Member
    Posted 1 year ago #

    Hello,
    I have a certain video that just won't play. At first it would give the error message "can't find stream",but after trying to resolve the issue, it now just displays black box the size of the video with no control bar.

    Info about the file:

    • Flv format
    • 27 Mb
    • About 14 minutes

    I uploaded the video via FTP and then put it into the WP Media Library via the Add From Server plugin.

    Steps I have taken to correct the issue:
    Deleted the post, added new post.
    Deleted the file from the media library, reuploaded.
    Re-generated file (converted from the original AVI) and then uploaded the new version.

    Nothing has worked. Can you help?

    Thanks,
    Mike

    http://wordpress.org/extend/plugins/fv-wordpress-flowplayer/

  2. mkb1967
    Member
    Posted 1 year ago #

    Above, I meant to say that it won't play in flowplayer, not that it won't play at all.

  3. FolioVision
    Member
    Plugin Author

    Posted 11 months ago #

    Hi Mike,

    Often the issue is with the media file itself, if other media files will play.

    Could you post your issue over in our FV Flowplayer support forum please and we'll take a look at your media file?

    [ Signature moderated. ]

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags