WordPress.org

Ready to get started?Download WordPress

Forums

:( wont let me use it (4 posts)

  1. nzGilby
    Member
    Posted 4 years ago #

    i am trying to install it and i wanna try it but after installed successful and i went to click activate the plugins it shows "The plugin does not have a valid header."

  2. Zulfikar Nore
    Member
    Posted 4 years ago #

    What plugin are you trying to install?

    The most likely reason is that its not compatible with the version of wordpress you have.

  3. nzGilby
    Member
    Posted 4 years ago #

    oh i thought i am at the P2 forum...

    i am using 2.8.4 wordpress and trying to install p2.1.0.4.zip

  4. Zulfikar Nore
    Member
    Posted 4 years ago #

    "The plugin does not have a valid header."

    I thought P2 is a theme - have they got a plugin out too? :-$

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags