WordPress.org

Ready to get started?Download WordPress

Forums

Wont install on 1and1 - says newer PHP version needed (2 posts)

  1. glenbelt
    Member
    Posted 1 year ago #

    Hi,
    I've downloaded the latest version of WordPress but I'm having issues installing it on my 1and1 hosting.
    I uploaded the folder and went to my URL but I get the following message:
    Your server is running PHP version 4.4.9 but WordPress 3.5 requires at least 5.2.4.

    Does this mean I won't be able to install wordpress on this hosting package?

    Thanks for any help

  2. Tara
    Member
    Posted 1 year ago #

    Does this mean I won't be able to install wordpress on this hosting package?

    Yes, unless you can have your hosting provider switch php on your server to the one required by the 3.5

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.