WordPress.org

Ready to get started?Download WordPress

Forums

email validator
Won't Install (1 post)

  1. polmother
    Member
    Posted 11 months ago #

    Tried twice and this is the message I am getting:

    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    http://wordpress.org/plugins/email-validator/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.