WordPress.org

Ready to get started?Download WordPress

Forums

Q and A FAQ and Knowledge Base for WordPress
[resolved] Won't accordion anymore after 3.5 upgrade (8 posts)

  1. Kenny
    Member
    Posted 1 year ago #

    Hi, we upgraded to WP 3.5 and now the accordion doesn't work. Instead, the FAQ titles link to the permalinks.

    Here's the page where it's not functioning: http://www.studyabroadspotlight.com/faq

    The default settings used to work fine. I tried to force it to accordion with this shortcode:

    [qa accordion=true animation=slide permalinks=false collapsible=true]

    But that doesn't help either.

    Ideas?

    Thanks!

    http://wordpress.org/extend/plugins/q-and-a/

  2. Eder de Lima
    Member
    Posted 1 year ago #

    I'm having the same problem

  3. whitehallsd
    Member
    Posted 1 year ago #

    Ditto!

  4. whitehallsd
    Member
    Posted 1 year ago #

    Kenny, I see yours is now working? Can you please post your fix here?

  5. Kenny
    Member
    Posted 1 year ago #

    Actually, we switched to a different plugin: Easy FAQ with Expanding Text

  6. whitehallsd
    Member
    Posted 1 year ago #

    Thanks Kenny! Did you have to rewrite all of your FAQs? It looks that this plugin will work great for me as well.

  7. Kenny
    Member
    Posted 1 year ago #

    Copy/paste, yeah. Because the new plugin I'm using doesn't use custom post types (it doesn't have its own FAQ menu). So instead the info all goes into one page. I actually like it a lot better because we don't really have that many FAQs to warrant needing them all separate on different pages in the admin.

  8. Kenny
    Member
    Posted 1 year ago #

    Never got a fix, so we switched plugins!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic