WordPress.org

Ready to get started?Download WordPress

Forums

With multi-site enabled maindomain.com redirects to .maindomain.com (and fails) (3 posts)

  1. donluis
    Member
    Posted 4 years ago #

    Hi all -

    I've just taken the latest beta for a test run, upgraded from a wp 2.9.2 instance, and enabled the multi-site option. I am hosted on webfaction and followed their instructions to make the DNS wildcard settings are correct.

    My problem is that now, instead of displaying the main blog (maindomain.com), it redirects it to .maindomain.com .

    I can access all the configuration settings for the network through maindomain.com/wp-admin though, but when I want to visit the admin dashboard of the main blog itself, it sends me to %2A.maindomain.com/wp-admin which redirects in turns to http://maindomain.com/wp-signup.php?new=* .

    I also noticed that my primary blog is indicated as .maindomain.com

    I am at a loss at to what happened and have been googling for the past few hours. If anyone could help point me in te right direction, that would be much appreciated!

    Many thanks!
    donluis

  2. donluis
    Member
    Posted 4 years ago #

    Ok, I edited manually the site URL in the wp-options table and so far so good. Still don't know what happened though...

  3. Me either. I was just going to suggest edit it manually.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags