WordPress.org

Ready to get started?Download WordPress

Forums

Mini twitter feed
With change to getting widget ID why use Mini Tweeter Feed? (7 posts)

  1. cadfile
    Member
    Posted 10 months ago #

    Not complaining about this plugin because I loved it - it did what I needed it to do but if we now have to create a widget on Twitter to get the ID then why use this plugin and not just the Twitter generated code which actually does the same thing now.

    To restore the widget to how I had it before I had put all the same info in the widget that I did in creating the a widget on Twitter.

    Maybe I'm missing the reason for using this plugin now over the code from twitter?

    http://wordpress.org/extend/plugins/mini-twitter-feed/

  2. hectopod
    Member
    Plugin Author

    Posted 10 months ago #

    Indeed, the plugin is doing the same as the twitter widget. But you can use it as a shortcode or a widget in WordPress. The javascript used for the widget is inserted once in the footer. It is optimized to work smoothly with WordPress. You can reuse your widget ID to create a list, a query or customize it more: like the color of the links, width, height, border, no footer... All of this features will come in the next release.

  3. luke_m_m
    Member
    Posted 10 months ago #

    cadfile does have a very valid point.

    I loved this plugin, but now it just seems to embed the twitter widget within an iframe. It means that any custom css to style the widget is no longer applied to the list elements.

    Is embedding the twitter widget with an iframe really the only solution, or is this just a quick fix?

  4. cadfile
    Member
    Posted 10 months ago #

    After I wrote my post I did notice the the shortcode info that I missed before.

    I don't think I used any special CSS

  5. Mathematica
    Member
    Posted 10 months ago #

    I asked myself the same question,luke_m_m.

  6. hectopod
    Member
    Plugin Author

    Posted 10 months ago #

    Yes it is the only one solution since twitter changed their API.

  7. luke_m_m
    Member
    Posted 10 months ago #

    There are other customization solutions that require OAuth.
    I've just installed twitter-feed-pro - I used to use the free version as well as minitwitter, it seems the pro version supports is Twitter API 1.1. Luke

Reply

You must log in to post.

About this Plugin

About this Topic