WordPress.org

Ready to get started?Download WordPress

Forums

With and without www (4 posts)

  1. AmritWorld
    Member
    Posted 6 years ago #

    I have installed WordPress (2.3.3) using same method at two place:

    http://amritcares.com/amrit/
    http://www.amritworldnetwork.com/diary/

    In first link, it does not use 'www' in its url and in second link it does. Both sites are hosted on same server in same hosting package.

    Can someone please explain why it is so? How can I make sure that 'www' comes in its url, please?

    Thanks and regards.

  2. AmritWorld
    Member
    Posted 6 years ago #


  3. ceo
    Member
    Posted 6 years ago #

    In Options, just change the URLs for blog and WP address by adding the www if you want it there. (Personally I perfer to not have it, but that's just me.)

  4. AmritWorld
    Member
    Posted 6 years ago #

    Thank you very much. I just tried and it works. Once again thank you very much.

    Also, would you please like to share with us why do you not prefer 'www' in urls? Is there any plus point in removing 'www'?

    Regards.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags