WordPress.org

Ready to get started?Download WordPress

Forums

Easy Career Openings
with 3.5.2 its come error (2 posts)

  1. pagol
    Member
    Posted 9 months ago #

    Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in D:\Projects\True North\Website\site\wp-content\plugins\easy-career-openings\includes\shortcodes\posting_details.php on line 5

    this error come in front end.. how to fix ?

    http://wordpress.org/extend/plugins/easy-career-openings/

  2. Nehemc
    Member
    Posted 8 months ago #

    I also had the same problem. I found out the opening tag "<?php" was written without "php" in it.

    So you have to deactivate the plugin and reinstall it and change with correct opening PHP tag - <?php in "easy-career-openings.php" file.

    (File Path: wp-content/plugins/easy-career-openings/easy-career-openings.php )

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.