WordPress.org

Ready to get started?Download WordPress

Forums

Windows Live Writer - <> issues (11 posts)

  1. sheep319
    Member
    Posted 5 years ago #

    I can't recall what happened, but after I updated to 2.6.1, this starts to happen..

    Not only WLW, but a few other blog clients, after finishing a blog post, and clicking publish, the < and > will somehow disappear in the post itself, showing stuffs like,

    phello world/p pi’m testing this thing today/p pand i’m shocked to see these cute little pees /p

    even the image tags won't work anymore. it'll show pimg src and so and so.

    what seems to be the problem?

  2. NumpXP
    Member
    Posted 5 years ago #

    i'm having the same problem, any idea?

  3. prem_sah
    Member
    Posted 5 years ago #

    i am also facing same issue. please someone look at this issue

  4. prem_sah
    Member
    Posted 5 years ago #

    I am getting this in wordpress 2.5.2

  5. adalanthae
    Member
    Posted 5 years ago #

    Can anyone take a look at this problem, its been very difficult for me to post on site.

  6. adalanthae
    Member
    Posted 5 years ago #

    I am currently using WordPress version 2.5.1.

    Thanks.

    Kamal.

  7. Hazger
    Member
    Posted 5 years ago #

    Same error here.
    http://hazger.site90.net/
    If i use wordpress post editor dont have problem =/

  8. cjim
    Member
    Posted 5 years ago #

    same for me too, I just noticed it may be a bug of PHP LIBXML.

  9. isharasamantha
    Member
    Posted 5 years ago #

    Yes this is the bug of libxml2. we can not wait until fix it by xmlsoft.org.
    This may helpful for you.
    without worrying about libxml2 version , you can fix it adding some changes to wordpress ,this changes may apply to future release wordpress?

    see the workaround solution for this wordpress Live Writer - <> issues

  10. mackaaij
    Member
    Posted 5 years ago #

    I'll contact my webhost to update the library but this plugin works:
    http://wordpress.org/extend/plugins/libxml2-fix/
    (the manual fix to comment out didn't work for me)

  11. boysmakesh
    Member
    Posted 5 years ago #

    I also had the same problem .after installing this plugin its going smooth
    Thanks mackaaij for posting this plugin link and make the Live Writer alive for WP.

Topic Closed

This topic has been closed to new replies.

About this Topic