WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Windows Live Writer & Server Error -32700 Occurred (6 posts)

  1. kak
    Member
    Posted 5 years ago #

    I've upgraded to Windows Live Writer 14.0.8050.1202 three days ago and suddenly get this error message when trying to publish a new article:

    Blog Server Error
    Server Error -32700 Occurred
    parse error. not well formed

    I've searched this forum and googled the internet for solutions and found 2 things:

    * wordpress.net.in spam-injection
    * different encoding in windows live writer and wordpress

    I've checked that windows live writer and wordpress uses the same encoding, deleted and added my site once again to be sure.

    I've also automaticly re-installed WordPress 2.7.1 and manually re-installed WordPress 2.7.1. But I've not resolved the problem yet.

    Do anyone have a clue what's wrong and how to fix it?

    Thanks in advance!

    mvh
    Ken-Arild Kristiansen
    http://car.kak.net/

  2. kak
    Member
    Posted 5 years ago #

    I've just upgraded to Windows Live Writer 14.0.8064.206 and suddenly the problem was solved. I've not getting the error message longer. And I've not done anything else than upgrading Windows Live Writer.

    Windows Live Writer was the problem this time.

  3. kak
    Member
    Posted 5 years ago #

    What the heck. The problem is back, but not everytime I'm posting.

    Anyone else with this problem?

  4. kak
    Member
    Posted 5 years ago #

    From http://codex.wordpress.org/Windows_Live_Writer_Help:

    Failure to Post Due to Encoding

    Description: Weblog is configured to use non-UTF-8 encoding. Attempt to post results in error message “Blog Server Error. Parse error. Not well formed”. Posts from the web UI are fine.

    Reason and Solution: PHP's XML parser does not support encodings besides UTF-8, ISO-8859-1, and US-ASCII. You must use one of these encodings. After changing the setting on your blog, you will need to force Writer to redetect your encoding by choosing the menu option Weblog | Edit Weblog Settings, clicking on the Update Account Configuration button, and stepping through the wizard.

    I'm using iso-8859-1 and the "Update Account Configuration" tip doesn't help me.

    Anyone with any tips?

  5. Johanhorak
    Member
    Posted 5 years ago #

    I agree with you that it's not wordpress. Here's why. I have a mu wordpress install and a single install. I can use my writer on any of these blogs.

    I wanted to add another author using writer to the single install and another author to a sub blog on the multi install and they get these errors and I don't.

    I have told them about it but had no response http://social.microsoft.com/Forums/en-US/writergeneral/thread/9e64e85e-b4af-4919-b75d-79bd8ce1cbce

  6. kak
    Member
    Posted 4 years ago #

    After converted my db from iso-8859-1 to utf-8 I'm able to use Windows Live Writer again! :)

    The problem is resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic