WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] WINDOWS? Do you have major issues in a Windows-based environment? (8 posts)

  1. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Hi all,

    I'd like to consolidate conversations for issues affecting windows based environments so we can communicate efficiently with anyone we think is having this problem. If we see your separate thread, and it looks like this is your issue, we'll direct you here.

    We've found that there are some issues with how 2.0 is handling windows based paths. We actually think a large percentage of issues we're seeing are related to this.

    It manifests in a lot of different ways, but the root cause is the same, and we can usually tell this is the cause, at the very least, because we can tell from the URL that you're on a windows system.

    Solving it and pushing out a fix is probably our biggest priority right now.

    I'm not sure if this will be this week, or early next week, but it will be coming soon.

    In the meantime, if you are on a Windows-based environment and having problems, for now the best thing you can do is probably roll back to 1.9.13. See our rollback instructions here:

    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    Thanks,
    Erick

    http://wordpress.org/plugins/nextgen-gallery/

  2. nParadise
    Member
    Posted 1 year ago #

    I was successful in deactivating 2.0 and then re-activating. I have no idea how to roll back because I don't have FTP capabilities.

    My 'gallery' images are there however, I am NOT ABLE TO UPLOAD any new images. I get an error message saying my browser does not support Silverlight, html, etc. etc. I am using IE 10 with auto updates.

    I am just a basic user, not a developer....just a small business owner managing a couple of sites. At this point, I think I must go select a replacement product.

  3. nParadise
    Member
    Posted 1 year ago #

    Here's the error message....You browser doesn't have Flash, Silverlight, HTML5, or HTML4 support.

    I am running with Windows 7.

  4. photocrati
    Member
    Plugin Author

    Posted 12 months ago #

    Hi all,

    We think we may have a solution for this issue. We're moving rapidly towards an update for next week, but for those comfortable with refreshing plugin files via FTP, we have a new beta available for install. As a reminder, please DO NOT delete NextGEN Gallery to install this beta, deleting the plugin through the WP Dashboard will delete your galleries permanently!

    IT'S A BETA. Please keep in mind it's a beta. It should resolve some issues, it won't resolve some others, and there's a marginal chance it may create some new ones.

    http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

    Feel free to post feedback about the beta here. If you do update to the beta and post a new thread or submit a bug report, please let us know which version you are using.

    We'll be updating the version numbers with each new beta. It's currently 2.0.2. For the public release we'll just bump it up one more number from the last beta so everyone will be able to auto-update from the dashboard if they choose to.

    Thanks,
    Becky

    http://www.nextgen-gallery.com/nextgen-gallery-latest-beta/

  5. photocrati
    Member
    Plugin Author

    Posted 12 months ago #

    @nParadise - which browser are you using? If you have an update available for the browser, does that resolve the issue you're seeing? You might try downloading and installing Google Chrome and see if that helps?

    --Becky

  6. gregorian1949
    Member
    Posted 12 months ago #

    I'm trying to get to the NextGen website to download the bets version as recommended but only get Error 503 Service Unavailable.
    Is this traffic or server down or what?

  7. raldesign
    Member
    Posted 12 months ago #

    It looks like the server is still down as of 9:43 am EDT 8/3/13. I can't pull up the nextgen-gallery.com site at all with 503s or connection reset messages across multiple OSs & browsers

  8. photocrati
    Member
    Plugin Author

    Posted 12 months ago #

    @gregorian1949, @raidesign: Thanks for the notice. Yes we were down for a few hours today due to separate issues on our Rackspace Cloud Server. Everything as back up this afternoon.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.