WordPress.org

Ready to get started?Download WordPress

Forums

Limit Login Attempts
Will there be an upgrade compatible with 3.6.1 (1 post)

  1. RDEdge
    Member
    Posted 9 months ago #

    Will there be an upgrade compatible with 3.6.1

    http://wordpress.org/plugins/limit-login-attempts/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags