WordPress.org

Ready to get started?Download WordPress

Forums

WP e-Commerce Compare Products
Will not work with WP3.5 and WP e-commerce 3.8.9.4 (4 posts)

1 star
  1. a_johnson
    Member
    Posted 1 year ago #

    Nothing, nada, zilch. I even tried to place the PHP in the theme and on a page via a php plugin. Any timeline on when this will be updated?

  2. Steve Truman
    Member
    Plugin Author

    Posted 1 year ago #

    @a_johnson

    This is not a review it is a support request - I have only just seen it - please post it as a support request - the Compare products plugin is tested 100% compatible with WordPress 3.5 and WP e-Commerce 3.8.9.4

    What we do is test all of our plugins with the Default WordPress Twenty Twelve Theme and the latest version of WP e-Commerce installed, because the Twenty twelve theme is pure WordPress Codex and of course WP e-Commerce is pure WPEC Codex.

    You can see the plugin demo here on that test site

    Please don't reply here - start a topic where your support request should be in the support threads. Thank you.

  3. Just to be a little clearer, you can post new support topics for this plugin here.

    http://wordpress.org/support/plugin/wp-ecommerce-compare-products#postform

  4. Steve Truman
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you Jan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.