WordPress.org

Ready to get started?Download WordPress

Forums

Will Internet Explorer 6 still being supported? (8 posts)

  1. Woudloper
    Member
    Posted 5 years ago #

    On the moment I am testing the 2.7.0-beta2 in order to see if a Dutch translation can be made. Besides the fact that some items cannot be translated yet with poEdit I have the following issue.

    After logging in to the Dashboard with Internet Explorer 6 the Dashboard is messed up. The left hand navigation is shown, but the the right section is shown beneath/below the left hand navigation section.

    My question is: Will IE6/Internet Explorer 6 still being supported by WordPress?

  2. OperaManiac
    Member
    Posted 5 years ago #

    yeap. it has been mentioned here before that they fully plan to support IE recent versions in WP 2.7.

  3. Woudloper
    Member
    Posted 5 years ago #

    Clear, what is the definition of 'IE Recent versions'? I already searched the forum, but could not find any information regarding WordPress 2.7 and Internet Explorer 6.

  4. OperaManiac
    Member
    Posted 5 years ago #

  5. Woudloper
    Member
    Posted 5 years ago #

    So, should I raise a ticket for this then? Or should I just wait for the next beta or RC?

  6. Wait till the RC is out. Then you'll have a pretty good idea of if what's wrong with IE and WP 2.7 is the same for all IEs. Though, speaking as someone forced to use IE 6 at work, you may want to consider upgrading. If you can't run a newer version of IE, try firefox. IE 6 was last updated over 4 years ago, and is going to become more and more out of compliance.

  7. clompers
    Member
    Posted 5 years ago #

    If you can't upgrade past IE6, or even install software, maybe portable firefox can help: http://portableapps.com/apps/internet/firefox_portable.

    IE6 has so many display issues, it can take hours to fix a small display error. I typically get the site working in current browsers first, then make alternate css for IE6. That way, I'm not wasting hours and hours on IE6 with every test build. The wordpress devs may be doing the same.

  8. Jen Mylo
    Key Master
    Posted 5 years ago #

    We will support IE 6, but it's worth noting that making WordPress 2.7 work in IE 6 is one of the reasons the final release has been delayed, because it requires so much hacking. If anyone here is good with coding for IE 6, please pop into the wordpress-dev IRC channel or check Trac tickets to see if you can help with the development effort.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.