WordPress.org

Ready to get started?Download WordPress

Forums

Types - Custom Fields and Custom Post Types Management
[resolved] Will I have incompatibilities if I use WP 3.6 ? (2 posts)

  1. flc
    Member
    Posted 10 months ago #

    Hello, I saw plugin was updated recently, but the page still shows "compatible up to 3.5.2".

    What are the incompatibilities I'll find if using WP v3.6? Or hasn't been tested yet?

    http://wordpress.org/plugins/types/

  2. AmirHelzer
    Member
    Plugin Author

    Posted 10 months ago #

    It was a glitch in the readme.txt file. It should have said WP 3.6, but was still on 3.5.2. I just fixed it. Thanks for letting us know.

Reply

You must log in to post.

About this Plugin

About this Topic