WordPress.org

Ready to get started?Download WordPress

Forums

Widgets wont drag and drop (7 posts)

  1. indoona
    Member
    Posted 3 years ago #

    I am certain there are a few out there that have the same problem. the contextual-help link doesnt work either... screen options also does nothing when clicked... the main menu also does not work properly, the drop down boxes do nothing when clicked. So what is it I am missing? was it the upgrade from 2.9.1 to 3.1 the problem? Is there a fix to the problem?

    Thanks

  2. mrmist
    Forum Janitor
    Posted 3 years ago #

    was it the upgrade from 2.9.1 to 3.1 the problem

    Probably, since 3.1 doesn't exist yet.

  3. Hime-chan
    Member
    Posted 3 years ago #

    I have the same problem as well, I can't seem to edit any of my widgets now. I don't think it was the upgrade (currently using version 3.0) since it worked few days after it. Could it be the browser settings? I just wan to know if there are any possible way to fix this.

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 3 years ago #

    Does it work with a different browser?
    Does it work if you disable all of your plugins?

  5. studio8c
    Member
    Posted 3 years ago #

    Here on the mac
    No for ;

    Safari, chrome, Firefox.

    Hopefully a fast update to fix it.

  6. supplytrain
    Member
    Posted 3 years ago #

    I have the same problem as well and I have noticed it was related with the change on WP version. My theme is intrepidity and is pretty much death on the widgets section...

    Please fix it asap...!!!

    Thanks

  7. spherical
    Member
    Posted 3 years ago #

    If this is the admin screens you are talking about, and you are using any method of calling a CDN (Google Libraries and others) to load JQuery, JQuery was updated to v1.5 a short time ago, which breaks some functions in the backend. WP 3.1 is still in JQuery 1.4.x so you have to either not use the CDN versions or limit their versions to 1.4. I have edited code in the plugin I use to call the current version on the frontend and limit it to 1.4 on the backend. Works perfectly.

Topic Closed

This topic has been closed to new replies.

About this Topic