WordPress.org

Ready to get started?Download WordPress

Forums

Widgets Page does not load properly (3 posts)

  1. eflorida
    Member
    Posted 4 years ago #

    I am running WP2.9.2 and I created a custom theme. It worked fine for a while, and the theme and the pages all still work.

    The problem is on the admin panel, the widgets page (under appearance) does not load or display properly. The available widgets bar loads, but it does not list all the widgets inside the white area. There are only a couple random widgets shown, which just float below the widgets header section. The actual sidebar showing what widgets are currently installed and running does not appear at all. However, on the actual blog there are many widgets installed and running properly. But now I can not edit, add, or remove any widgets.

    I also notice that if I click the screen options bar in the top right of the screen, that nothing happens.

    This feels like a JavaScript or browser issue, but I have the latest updates.

    I am running Windows 7 Ultimate, using both Chrome 5.0.375.86 and IE8.0. They both display the same way.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    I'd suggest that you start by removing jQuery from your theme.

  3. jonbyrd
    Member
    Posted 3 years ago #

    You don't need to remove jquery from your theme. Want I suggest is that you open the javascript console in google chrome and have a look at what exactly is throwing the JS error.

    If you've developed this theme yourself I'm sure that you're familiar with the browsers dev tools. It could be something simple as a plugin causing the conflict.

Topic Closed

This topic has been closed to new replies.

About this Topic