WordPress.org

Ready to get started?Download WordPress

Forums

Widgets not working (7 posts)

  1. laureng2013
    Member
    Posted 1 year ago #

    Hello everyone,

    I am trying to get widgets to show up on my site but they are not working. I have tried opening the Accessibility and adding them in with one click, but that didn't work. Also I tried to deactivate each plug in and updating plug ins and themes but that also didn't work. The site I am needing help with is: http://www.listenherereviews.com.

    Lauren

  2. Tara
    Member
    Posted 1 year ago #

    What theme are you using?

  3. laureng2013
    Member
    Posted 1 year ago #

    I am using the Spun theme.

  4. DJDoubleXL189
    Member
    Posted 1 year ago #

    Your theme has a some weird link to open the widgets in the sidebar. If you scroll to the bottom of the posts on your homepage, you'll find a little plus sign. Click that and your Tags and Twitter widgets pop up.

  5. Tara
    Member
    Posted 1 year ago #

    I tried to deactivate each plug in and updating plug ins and themes but that also didn't work.

    have you tried switching to the default theme?

  6. laureng2013
    Member
    Posted 1 year ago #

    I'm trying to figure that out, but I'm not having much success. How do you change it? I'm very new to having WordPress as a web site.

  7. Tara
    Member
    Posted 1 year ago #

    Admin - Appearance - Themes

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.