WordPress.org

Ready to get started?Download WordPress

Forums

Widgets Issue in sidebar (3 posts)

  1. johncuts
    Member
    Posted 6 years ago #

    I have just upgraded from version 2.0x to 2.5.1 and the widgets are not showing as installed on the Installed Widgets sidebar. It is the same with every theme. If is is a three column theme is gives the the drop down to show sidebar 1 or 2 but there is nothing underneath it. All available widgets show in the left hand menu and I can click Add. Then it just changes to EDIT but still nothing shows in the Current Widgets side nor is there a Save button. If I click on Show used widgets it says no widgets are currently installed though all the regular widgets show up on the site itself. Archives, Blogroll etc. I have looked at other posts about missing widgets but cannt find an answer that works so far.

    Any help would be appreciated.

    Thanks

  2. alanft
    Member
    Posted 6 years ago #

    try deactivating plugins - especially if they provide widgets.

    when you click add they should be stacking up on the right (under 'Current Widgets') with a "Save Changes' button at the bottom. if you don't see that, a widget might be poorly behaved - there was a big change in 2 -2.5 how widgets are meant to operate

  3. johncuts
    Member
    Posted 6 years ago #

    Thanks for the reply. This was a fresh install on someone's eathlink account, they still had the 2.0 version available. I almost immediately upgraded to the latest version and had no plugins activated when I noticed the issue. I have since installed podpress and did try deactivating it but the problem persists. I have other installs of wordpress working perfectly on my own hosting accont with a different company.

    Thanks for any help

Topic Closed

This topic has been closed to new replies.

About this Topic